Question Netbeans 6.9 Ligne verticale à l'écran


Je ne peux pas comprendre comment supprimer cette ligne verticale chaque fois que je lance Netbeans 6.9 et que j'ouvre tout fichier, c'est juste là.

Netbeans Vertical Line Screenshot


41
2017-07-11 04:24


origine


Réponses:


Weew! Je l'ai trouvé. Pour ceux qui rencontrent le même problème, je veux juste partager comment je l'ai fait disparaître.

Donc, cette ligne verticale s'appelle en fait la marge droite. Sous Mac, c'est sous Préférences> Editeur> Mise en forme, puis une valeur zéro pour la marge droite. ^^


65
2017-07-11 05:11



Après avoir utilisé la réponse de @Justinn Cribb, je voulais écrire pour ajouter quelques détails à ceux qui pourraient avoir des problèmes:

Tout d'abord, ouvrez le menu Options de l'éditeur spécifique à votre plateforme:

  • Mac: NetBeans-> Préférences-> Editeur
  • Ubuntu: Outils-> Options-> Editeur
  • les fenêtres: Outils-> Options-> Editeur

Puis suivez ces étapes:

  1. Assurez-vous d'être dans l'onglet Formatage.
  2. Changer la langue en "Toutes les langues"
  3. Changer la marge droite à 0
  4. Cliquez sur Appliquer ou Ok

Steps


40
2018-03-10 17:47



Cela peut également être défini comme une option spécifique au projet. Ceci est prioritaire sur l'option globale NetBeans. J'ai trouvé cela utile lorsque vous travaillez avec différents standards de codage et projets sur le même ordinateur.

Sous Windows, cela se trouve dans:

Fichier > Propriétés du projet > Mise en forme, sélectionnez 'Utiliser des options spécifiques au projet', et modifiez si nécessaire.

NetBeans Project Properties (Formatting) dialog


3
2017-09-21 06:26



Sur Windows (NetBeans IDE 8.0.2):

Outils >> Options >> Éditeur >> Formatage


1
2018-04-10 16:02